resource-united
thebackalleys
squishies and ganks
You are not logged in.
( Login | Register )

buglist/updates thread

0 Members and 1 Guest are viewing this topic.

Offline Sinitron
  • *
  • This is Duke.
  • 5,704 posts
  • 206
  • Awards OLD SCHOOL: registered before '09
  • Liked: 0
  • Likes Given: 0
« Reply #20 on: September 8, 2011 04:17 AM »
i skipped to the bottom of this thread because white + light grey text is almost unreadable

idk if that is a bug??? i'm using the latest version of GOOGLE CHROME

Offline Sinitron
  • *
  • This is Duke.
  • 5,704 posts
  • 206
  • Awards OLD SCHOOL: registered before '09
  • Liked: 0
  • Likes Given: 0
« Reply #21 on: September 8, 2011 04:48 AM »
nvm it's sort of fixed now i guess (the layout is still fucked up and ugly though)

Offline Crabarms
  • *
  • 2,317 posts
  • 122
  • Awards OLD SCHOOL: registered before '09
  • Liked: 0
  • Likes Given: 0
« Reply #22 on: September 8, 2011 07:55 AM »
yeah its almost impossible to read browser firefox 6.0.2.
The font has changed but the layout is still white. Maybe it will still be a while for the skin to be up.
Will try deleting cache and all that junk.


yeah it was my problem it still had the same skin it started with.
« Last Edit: September 8, 2011 08:00 AM by Crabarms »

Offline rtil
  • *
  • ¯\_(ツ)_/¯
  • 25,136 posts
  • 652
  • Awards IRCOP: this user is a moderator on the irc! PIZZABABY SUPPORTER: this member donated to zhi's pizzababy! OLD SCHOOL: registered before '09
    • rtil_yep on Skype
    • http://www.thebackalleys.com
  • Liked: 0
  • Likes Given: 0
« Reply #23 on: September 8, 2011 11:52 AM »
the layout should not still be white for anyone. if you think something is unreadable or not the way it should be, please take a screenshot.

Offline stusader
  • *
  • 1,260 posts
  • 95
  • Awards IRC REGULAR: this user is one of the top irc chatters!
  • Liked: 0
  • Likes Given: 0
« Reply #24 on: September 8, 2011 02:14 PM »
whenever i leave tba for like 5 minutes when i come back i'm logged out even when i set it to keep me logged in forever


it's kind of annoying but idk if it's a bug or not

Offline rtil
  • *
  • ¯\_(ツ)_/¯
  • 25,136 posts
  • 652
  • Awards IRCOP: this user is a moderator on the irc! PIZZABABY SUPPORTER: this member donated to zhi's pizzababy! OLD SCHOOL: registered before '09
    • rtil_yep on Skype
    • http://www.thebackalleys.com
  • Liked: 0
  • Likes Given: 0
« Reply #25 on: September 8, 2011 02:15 PM »
it's probably a bug. i'll see what i can do about it.

edit: i made a new cookie. you'll have to log back in one more time but this should resolve the issue.
« Last Edit: September 8, 2011 02:19 PM by rtil »

Offline stusader
  • *
  • 1,260 posts
  • 95
  • Awards IRC REGULAR: this user is one of the top irc chatters!
  • Liked: 0
  • Likes Given: 0
« Reply #26 on: September 8, 2011 02:24 PM »
not sure how to even log out

edit: actually it logged me out a second ago so it's probably fixed now
« Last Edit: September 8, 2011 02:26 PM by stusader »

Offline Philip K Dick
Male
  • *
  • 5,398 posts
  • 99
  • Awards OLD SCHOOL: registered before '09 PIZZABABY SUPPORTER: this member donated to zhi's pizzababy!
    • mastahlg on Skype
    • http://soundcloud.com/armonpakdel
  • Liked: 0
  • Likes Given: 0
« Reply #27 on: September 8, 2011 02:32 PM »
locked threads appear in the default theme

Offline rtil
  • *
  • ¯\_(ツ)_/¯
  • 25,136 posts
  • 652
  • Awards IRCOP: this user is a moderator on the irc! PIZZABABY SUPPORTER: this member donated to zhi's pizzababy! OLD SCHOOL: registered before '09
    • rtil_yep on Skype
    • http://www.thebackalleys.com
  • Liked: 0
  • Likes Given: 0
« Reply #28 on: September 9, 2011 05:19 AM »
i had to close the forums a bit again to do the major reskinning work. the board index, thread lists and thread view are reskinned, as well as the major overall theme. some pages like the posting page and the user control panel i haven't looked at yet, but they should at least be useable.

and i also have to replace a lot of icons.

i will also restore the smileys tomorrow.

Offline Crabarms
  • *
  • 2,317 posts
  • 122
  • Awards OLD SCHOOL: registered before '09
  • Liked: 0
  • Likes Given: 0
« Reply #29 on: September 9, 2011 06:20 AM »
I pasted some text and it doesn't show up. But I think its just a font issue from where I copied it from. Just that when I paste it some parts of it can be read if I cut out certain words. Its not a big deal just been trying to narrow it down to something.

I narrowed it down to it being ' but just in some font that no one will ever care about.
« Last Edit: September 9, 2011 07:03 AM by Crabarms »

Offline cipher
  • *
  • 1,592 posts
  • 196
  • Awards IRC REGULAR: this user is one of the top irc chatters!
  • Liked: 0
  • Likes Given: 0
« Reply #30 on: September 9, 2011 09:35 AM »
the forum is exploding!


I'll just assume you're working on it at the moment

Offline Shida
Female
  • *
  • i'm british and i like tea and stuff
  • 1,593 posts
  • 119
  • Awards IRCOP: this user is a moderator on the irc! OLD SCHOOL: registered before '09
    • shidariffic on Skype
  • Liked: 0
  • Likes Given: 0
« Reply #31 on: September 9, 2011 09:38 AM »
If the page looks weird, the best solution is to press F5 a couple of times to clear the cache. If it remains borked then yeah, it's probably rtil messing about :]
(ノ◕ヮ◕)ノ*:・゚✧

<+edillyward> "Grabbed a whole bottle of naked guy in the trash cans" B)
<@sevv> rocket power is by far the best anime
"@Y3LL0WN1NJA they convert the electrical waves given off from earth, and convert them into sound waves, you gay animated dinosaur"
red: am I seriously the only person left online that is willing to argue with some idiot on a messageboard?
<+lenks> um i know that i try to get by with a lethal dick on my face but u always have 2 bring it up
SHADOWFOX2: I'm not sure if you've ever heard of the website: The Backalleys before
<+bd648> why are there no mario survival horror games.

Offline rtil
  • *
  • ¯\_(ツ)_/¯
  • 25,136 posts
  • 652
  • Awards IRCOP: this user is a moderator on the irc! PIZZABABY SUPPORTER: this member donated to zhi's pizzababy! OLD SCHOOL: registered before '09
    • rtil_yep on Skype
    • http://www.thebackalleys.com
  • Liked: 0
  • Likes Given: 0
« Reply #32 on: September 9, 2011 12:10 PM »
I pasted some text and it doesn't show up. But I think its just a font issue from where I copied it from. Just that when I paste it some parts of it can be read if I cut out certain words. Its not a big deal just been trying to narrow it down to something.

I narrowed it down to it being ' but just in some font that no one will ever care about.

was this in quick post or the post reply page?

the forum is exploding!


I'll just assume you're working on it at the moment
where? this doesnt' help me. :(

Offline psi43
Male
  • *
  • purple poop
  • 9,075 posts
  • 52
  • Awards OLD SCHOOL: registered before '09 IRCOP: this user is a moderator on the irc!
  • Liked: 0
  • Likes Given: 0
« Reply #33 on: September 9, 2011 12:30 PM »
It's really annoying that the posts are off-set with the avatars.

http://www.thebackalleys.com/dump/files/30/965u8P_offset.jpg

Offline cipher
  • *
  • 1,592 posts
  • 196
  • Awards IRC REGULAR: this user is one of the top irc chatters!
  • Liked: 0
  • Likes Given: 0
« Reply #34 on: September 9, 2011 01:05 PM »
the forum is exploding!
I'll just assume you're working on it at the moment

where? this doesnt' help me. :(

It was on the forum sections page, everything was squished into one 1 inch wide column thing. I came back an hour later and it was fixed. Probably just a cache issue like Shida said or my browser being weird

Anyways, I second what psi said


Offline Crabarms
  • *
  • 2,317 posts
  • 122
  • Awards OLD SCHOOL: registered before '09
  • Liked: 0
  • Likes Given: 0
« Reply #35 on: September 9, 2011 01:21 PM »
actually I think its one of those ascii things the site doesn't support. its a ' but it is leaned to right a bit. ill use the weird ' but anything after it will not come out.  It happens in both quick reply and normal.


Offline rtil
  • *
  • ¯\_(ツ)_/¯
  • 25,136 posts
  • 652
  • Awards IRCOP: this user is a moderator on the irc! PIZZABABY SUPPORTER: this member donated to zhi's pizzababy! OLD SCHOOL: registered before '09
    • rtil_yep on Skype
    • http://www.thebackalleys.com
  • Liked: 0
  • Likes Given: 0
« Reply #36 on: September 9, 2011 02:38 PM »
actually I think its one of those ascii things the site doesn't support. its a ' but it is leaned to right a bit. ill use the weird ' but anything after it will not come out.  It happens in both quick reply and normal.
` <-- that?

 
the forum is exploding!
I'll just assume you're working on it at the moment

where? this doesnt' help me. :(

It was on the forum sections page, everything was squished into one 1 inch wide column thing. I came back an hour later and it was fixed. Probably just a cache issue like Shida said or my browser being weird

Anyways, I second what psi said


yeah , sounds like a cache issue. i wouldnt' have opened the forum back up if it wasn't navigable.

Offline Crabarms
  • *
  • 2,317 posts
  • 122
  • Awards OLD SCHOOL: registered before '09
  • Liked: 0
  • Likes Given: 0
« Reply #37 on: September 9, 2011 02:52 PM »



« Last Edit: September 9, 2011 03:00 PM by Crabarms »

Offline rtil
  • *
  • ¯\_(ツ)_/¯
  • 25,136 posts
  • 652
  • Awards IRCOP: this user is a moderator on the irc! PIZZABABY SUPPORTER: this member donated to zhi's pizzababy! OLD SCHOOL: registered before '09
    • rtil_yep on Skype
    • http://www.thebackalleys.com
  • Liked: 0
  • Likes Given: 0
« Reply #38 on: September 9, 2011 03:02 PM »
lol, that's odd. how do you even make one of those without doing an alt key?
« Last Edit: September 9, 2011 03:05 PM by rtil »

Offline rtil
  • *
  • ¯\_(ツ)_/¯
  • 25,136 posts
  • 652
  • Awards IRCOP: this user is a moderator on the irc! PIZZABABY SUPPORTER: this member donated to zhi's pizzababy! OLD SCHOOL: registered before '09
    • rtil_yep on Skype
    • http://www.thebackalleys.com
  • Liked: 0
  • Likes Given: 0
« Reply #39 on: September 9, 2011 03:06 PM »
i wonder if there's a problem with ascii stuff in general.. i sure hope not.

it looks like it automatically deletes any 'wild' characters from your post after you make it. that means no cool smileys and stuff.. i'll have to figure out how to change that.

 ¯\(ツ)/¯

/人 ◕ ‿‿ ◕ 人\
« Last Edit: September 9, 2011 03:09 PM by rtil »